Proposition_2 réseau

Centre National de l'Evaluation et des Examens

 

Examen national d’obtention du Brevet de Technicien Supérieur

                Session Mai 2016

 

Page

1

 16

 

Filière:

Systèmes et réseaux informatiques

 

Durée:

4 Heures

Épreuve:

Réseaux informatiques

 

Coefficient:

30

N.B : Pour l’ensemble de cette épreuve d’examen, les réponses doivent être rédigées exclusivement sur les documents réponses fournis. 

Il sera tenu compte de la présentation de la copie.

 

Une entreprise internationale  de vente de matériel informatique vient d’ouvrir une filiale à Casablanca nommée CasaInfo. Cette filiale réside dans un bâtiment de 4 étages. Chaque étage abrite un département comme suit :

Etage

Département

Postes de travail

1

STOCK

3464=2^6

2

ADMINISTRATION

12   2^4

3

CLIENTS

42  2^6

4

PUBLICITE

26 + un serveur Web  2^5

 

    CasaInfo souhaite mettre en place une plate forme informatique pour faciliter l’administration,  la gestion et la communication entre les différents départements et  les autres filiales de l’entreprise.

 

Dossier n°1 : Elaboration d’un plan d’adressage (8,5 pts)

On souhaite réaliser un plan d’adressage du réseau de l’agence CasaInfo en tenant compte des consignes suivantes :

  • Limiter lenombre@IPperduesdans leréseaux de l’entrepriseetles sousréseaux des filiales.

  • Dans les sousréseaux des agences les  plages d’adresses non affectées doivent rester contigües à la fin.

  • Dans les subdivisions des réseaux le premier et le dernier sous réseau sont aussi utilisable

  • Dans un sous réseau les machines ont toujours les premières adresses libres et les serveurs et les routeurs ont toujours les dernières adresses libres

  • Chaque sous-réseau sera affecté à une agence.

L’entreprise possède  le  réseau 172.160.16.0/20  

  • Quel est le nombre d’adresses IP du réseau de l’entreprise ? Indiquer le détail des calculs. 

(1pt)

 

Les sous réseaux  déjà utilisés par les autres agences sont :

  • 172.160.16.0 /22

  • 172.160.20.0 /23

  • 172.160.22.0 /23

  • 172.160.24.0 /23

  • 172.160.26.0 /24

  • 172.160.27.0 /25

  • 172.160.27.128 /25

  • Quel est le nombre total d’adresses IP déjà prises par les autres agences ? 

Indiquer le détail des calculs.  (1,5pt)

  • Déduire le nombre d’adresses encore libres. Indiquer le détail des calculs. (1pt)

  • La plage d’adresses encore libre peut-elle suffire  pour adresser les postes de l’agence ? Justifiervotre réponse(1,5pt)

  • Réaliser le découpage VLSM du réseau de l’entreprise (1pt)

/20

/21

/22

/23

/24

/25

172.160.16.0

 

 

 

 

 

 

 

 

 

 

  • On souhaite affecter le premier sous-réseau libre à l’agence CasaInfo :

  •  Réaliser le découpage VLSM du sous-réseau de cette agence : (1pt)

/24

/25

/26

/27

/28

Sous-réseau

CasaInfo

 

 

 

 

 

 

 

 

 

  • En déduire l’adresse réseau, le masque et l’adresse de diffusion de chaque sous-réseau de l’agence  (1,5pt)

Etage 

Département 

Adresse réseau

Masque

Diffusion 

1

STOCK

 

 

 

2

ADMINISTRATION

 

 

 

3

CLIENTS

 

 

 

4

PUBLICITE

 

 

 

 

 

 

 

 

Dossier n°2 : Routage (8 pts)

Pour permettre la communication entre les postes des différents départements de l’agence CasaInfo, l’administrateur a installé  2 routeurs R1 et R2 selon la topologie de la Figure 1. R2 est relié au réseau Internet pour assurer la connexion avec les autres agences de l’entreprise. 

  • A quel niveau du modèle OSI fonctionne un routeur ? (1pt)

  • Quel est le type de câble reliant routeur-routeur et routeur-switch ?(1pt)

  • Quel est le processus exécuté  par un routeur  après avoir reçu une trame ?(1pt)

  • Etant donné que l’administrateur a opté pour un routage statique, comparer le routage statique et le routage dynamique ? (1pt)

  • Donner les routes statiques à insérer dans les tables de routage de R1 et R2 permettant aux différents sous-réseaux de communiquer entre eux. Utiliser le modèle du tableau suivant :(2pts)

Réseau de destination

Masque de sous-réseau en décimal

Passerelle

(saut suivant)

Interface de sortie

………

………

………

………

 

  • Donner la configuration TCP/IP minimale qui devra être appliquée à la première machine de chaque sous réseau pour qu’elles puissent communiquer entre elles.(2pts)

 

Dossier n°3 : Commutation (14 pts)

L’administrateur décide d’appliquer une mutation vers la technologie VLAN (Figure 2)  pour améliorer les services internes et faciliter l’administration du réseau. 

Le tableau suivant donne une association des différents départements aux différents VLANs.

 

Vlan

Département

Adresse réseau

Vlan  10

STOCK

192.168.26.64 /26

Vlan  20

CLIENTS

192.168.26. 0 /26

Vlan  30

PUBLICITE

192.168.26.128 /27

Vlan  40

ADMINISTRATION 

192.168.26.160 /28

Vlan 99

Vlan de gestion des switchs (natif)

192.168.26.176 /28

 

  • Quelles sont les modes de fonctionnement des ports d’un switch supportant les VLAN ?

(1pt)

 

  • Quelle est la caractéristique principale de la liaison switch-switch? 

Quelle est son utilité? (1pt)

  • Configurer les ports du Switch SW1 suivant le mode requis (2pts)

 

La création et la gestion des VLANs peut se faire  uniquement   à partir des deux  Switch SW5 et SW6 ;

  • Quel est le protocole qui sera mis en œuvre ? (0,5pt)

  • Citer et configurer le mode de fonctionnement des Switchs  pour répondre au fonctionnement de ce protocole ? (1pt)

Switch

Mode de fonctionnement

Commande de configuration du mode

SW1

 

 

……………….

 

 

 

  • Pour assurer le routage entre les différents VLAN, l’administrateur se sert du routeur R2.

Etablir les configurations nécessaires au niveau du Switch  SW6 et du routeur R2 suivant le tableau ci-dessous? (Dans chaque  VLAN, la  passerelle aura la dernière adresse utilisable.)(2pts)

Switch SW6

Routeur R2

SW6(Config)# ……………

………..

R2(config)# …………..

………….

 

  • Une  topologie à  liaisons redondantes implique le problème de boucles. Expliquer à travers un exemple ce phénomène ? (1pt)

  • Quelle est la fonction du protocole STP ?(1pt)

  • Quels critères utilise le protocole STP pour désigner le pont racine ?(1pt)

  • Sur un pont non-racine, quels critères utilise le protocole STP pour désigner un port racine? (1pt) 

  • Déterminer le pont racine et en déduire le rôle STP de ses ports, justifier votre réponse ?

(0,5pt)

  • Indiquer le rôle STP des ports des autres commutateurs en utilisant le modèle de tableau suivant.(2pts)

Commutateur

Ports

Coûts 

Rôle STP

………………………

………………………

………………………

………………………

 

 

 

Dossier n°4 : Connexion étendue et ACLs(9,5 pts)

 

 L’agence pense à changer la connexion Internet  publique par une connexion privée sécurisée pour assurer une connexion fiable et fidèle  avec les autres agences. Pour minimiser les dépenses, l’administrateur a opté pour une connexion privée à commutation de paquets Frame Relay.

  • Définir ce type de connexion (0,5pt)

  • Quels sont les avantages des connexions Frame Relay par rapport  aux connexions PPP ? 

(1pt)

  • Les deux extrémités d’une connexion Frame Relay sont identifiées  par des numéros DLCI.

 Ces numéros peuvent ils être égaux ? Justifier la réponse. (1pt)

 

Pour configurer la connexion Frame Relay entre l’agence et trois autres agences l’administrateur a procuré trois DLCI et trois adresses IP de chez le fournisseur d’accès. Puis procède à la configuration de l’interface WAN  S0/0/0 du routeur.

  •  Rétablir l’ordre  correct des commandes  ci-dessous pour réaliser une configuration Frame Relay correcte (3pts)

 

R1#configure terminal 

R1(config-if)#encapsulation frame relay 

R1(config)# interface serial 0/0/0.102 point-to-point

R1(config-if)#ip address 40.0.0.9  255.255.255.252

R1(config-if)#clock rate 56 

R1(config)# interface serial 0/0/0.103 point-to-point

R1(config-if)#ip address 40.0.0.1  255.255.255.252

R1(config-if)#no shutdown

R1(config)# interface serial 0/0/0.104 point-to-point

R1(config-if)#ip address 40.0.0.5  255.255.255.252

R1(config-if)# no ip address

R1(config-if)#bandwidth 64

R1(config-if)#Frame Relay interface-dlci 102

R1(config-if)#bandwidth 64

 

 

R1(config-if)#Exit

R1(config-if)#Exit

R1(config-if)#Frame Relay interface-dlci 104

R1(config-if)#Exit

R1(config-if)#bandwidth 64

R1(config-if)#Frame Relay interface-dlci 104

R1(config-if)#Exit

R1(config)#interface serial 0/0/0

  • Pour améliorer la sécurité d’accès interne et externe, l’administrateur prévoit la surveillance du trafic au niveau du routeur de la manière suivante :

  • Interdire les réseaux Stock, Clients et Publicité d’accéder  au réseau Administration   

  • Autoriser les navigations web (HTTP) à tous les utilisateurs      

  • Seuls les utilisateurs du réseau Administration sont autorisés à effectuer des téléchargements (FTP).

  • Interdire tout trafic entrant à l’exception des réponses aux sessions TCP initiées de l’intérieur.

  • Ecrire les listes de contrôle d’accès répondant aux exigences de filtrage ci-dessus.

 (3pts)

  • Appliquer ces  listes de contrôle d’accès correctement sur la bonne interface (1pt)

 

 

 

 

 

C:\Documents and Settings\Centre\Bureau\Figure1.bmp

 

Figure 1

 

F:\sujet principal\Figure3.bmp

Figure 2

 

 

 

Périphérique

Adresse MAC

Priorité

SW 1                 

03:B5:A8:13:43:65

Valeur par défaut

SW 2                 

03:B5:A8:14:37:E1

Valeur par défaut

SW 3                 

03:B5:A8:13:31:F6

Valeur par défaut

SW  4                

03:B5:A8:09:28:12

Valeur par défaut

SW 5                 

03:B5:A8:09:31:F6

Valeur par défaut

SW 6                 

03:B5:A8:09:18:12

Valeur par défaut

Document 1

 

 

Bande passante

Coût

10

100

100

19

1000

4

10000

2

Document 2

 

 

 

Périphérique

Interface

Adresse IP

Masque de sous-réseau

Mappages DLCI

R2

S0/0/0.102

40.0.0.1

255.255.255.252

DLCI 102 vers Agence1

S0/0/0.103

40.0.0.5

255.255.255.252

DLCI 103 vers  Agence2

S0/0/0.104

40.0.0.9

255.255.255.252

DLCI 104 vers  Agence3

Document 3

 

 

 

 

 

 

 

Documents réponse

Dossier n°1 : Elaboration d’un plan d’adressage (8,5 pts)

 

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  •  

/20

/21

/22

/23

/24

/25

172.160.16.0

…………………………………..

…………………………………..

 

………………………………….. 

…………………………………..

 

…………………………………..

 

…………………………………..

…………………………………..

…………………………………..

 

…………………………………..

…………………………………..

 

…………………………………..

…………………………………..

…………………………………..

…………………………………..

…………………………………..

…………………………………..

 

…………………………………..

…………………………………..

…………………………………..

…………………………………..

 

 

  •  

    •  

/24

/25

/26

/27

/28

 

 

 

 

 

 

 

 

 

 

Sous-réseau

CasaInfo

 

…………………………………..

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

    •  

Etage

Département

Adresse réseau

Masque de SR

@ Diffusion

1

STOCK

…………………………………..

…………………………………..

…………………………………..

2

ADMINISTRATION

…………………………………..

…………………………………..

…………………………………..

3

CLIENTS

…………………………………..

…………………………………..

…………………………………..

4

PUBLICITE

…………………………………..

…………………………………..

…………………………………..

 

 

Dossier n°2 : Routage (8 pts)

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

 

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

  • Table de routage de R1:

Réseau de destination

Masque de sous-réseau en décimal

Passerelle

(saut suivant)

Interface de sortie

 

 

 

 

 

 

 

 

 

Table de routage de R2 :

Réseau de destination

Masque de sous-réseau en décimal

Passerelle

(saut suivant)

Interface de sortie

 

 

 

 

 

 

 

 

 

  •  

Réseau  

 

 

 

STOCK

 

 

 

ADMINISTRATION

 

 

 

CLIENTS

 

 

 

PUBLICITE

 

 

 

 

Dossier n°3 : Commutation (14 pts)

 

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  •  

Switch 

Mode de fonctionnement

Configuration du mode

SW1

 

 

SW2

 

 

SW3

 

 

SW4

 

 

SW5

 

 

SW6

 

 

 

  • Switch SW6 : 

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

Routeur R2:

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  •  

Commutateur

Ports

Coûts 

Rôle STP

SW1

F0/47

 

 

F0/48

 

 

SW2

F0/47

 

 

F0/48

 

 

SW3

F0/47

 

 

F0/48

 

 

SW4

F0/47

 

 

F0/48

 

 

SW5

F0/1

 

 

F0/2

 

 

F0/3

 

 

F0/4

 

 

F0/5

 

 

 

 

Dossier n°4 : Connexion étendue et ACLs(9,5 pts)

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

  •  

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

  

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

  • …………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

…………………………………………………………. …………………………………………………………………………………. …………………………………………………………. ………………………………….

 

 

 

 

 

 

 

 

 

 

 

 

 

Dossier n°1 : Elaboration d’un plan d’adressage (8,5 pts)

  • 212 = 4096 adresses IP

  • 210+29+29+29+28+27+27=3072

  • 4096-3072=1024

  • Dans le réseau de l’agence on aura besoin de : 64+64+32+16=176 adresses IP, donc c’est largement suffisant

  •  

/20  

/21

/22

/23

/24

/25

 

 

172.160.16.0

 

 

 

 

172.160.16.0

 

172.160.20.0

 

 

172.160.16.0

 

172.160.20.0

 

 

 

 

 

172.160.22.0

 

 

 

 

 

 

 

 

 

172.160.24.0

 

 

 

172.160.24.0

 

172.160.26.0

 

 

 

172.160.26.0

 

172.160.27.0

 

 

 

172.160.27.0

 

172.160.24.0

 

 

 

172.160.27.128

 

 

 

172.160.28.0

 

 

 

172.160.28.0

 

 

 

172.160.28.0

 

172.160.29.0

 

 

 

172.160.30.0

 

 

 

 

 

 

 

 

  • suivant le tableau ci-dessus : 172.160.28.0 /24

    •  

/24

/25

/26

/27

/28

 

 

172.160.28.0

 

 

 

172.160.28.0

 

 

 

 

 

172.160.28.64

 

 

 

 

 

172.160.28.128

 

172.160.28.0

 

172.160.28.128

 

172.160.28.160

 

 

 

172.160.28.160

 

 

 

 

 

172.160.28.176

 

172.160.28.128

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

172.160.28.192

 

 

 

 

 

 

 

    •  

Etage 

Département 

réseau

masque

diffusion

1

STOCK

172.160.28.0

/26

172.160.28.63

2

ADMINISTRATION

172.160.28.160

/28

172.160.28.175

3

CLIENTS

172.160.28.64

/26

172.160.28.127

4

PUBLICITE

172.160.28.128

/27

172.160.28.159

 

Dossier n°2 : Routage (8 pts)

  • Niveau 3

  • routeur-routeur : câble à paires torsadées croisé   -  routeur-switch :câble à paires torsadé droit   

  • Analyse de l’adresse Mac de destination si elle ne correspond pas à son adresse Mac il ignore la trame, Sinon :

   Décapsulation du paquet

Analyse de l’adresse IP de destination

Recherche  dans la table de routage d’une entrée correspondant à la destination 

S’il ne trouve ni entrée ni route par défaut il abandonne le paquet

Sinon : il encapsule le paquet dans une trame et la route vers l’interface indiqué par l’entrée ou la route par défaut

 

  • Statique : les entrées de la table de routage sont saisies par l’administrateur

Dynamique fait appel à un protocole de routage qui s’occupe de la MàJ de la TR

 

  •  tables de routage de R1 et de R2 :

Réseau

Masque

Passerelle

Interface

R1

 

 

 

192.168.26.0

255.255.255.192

192.168.26.178

F0/3

192.168.26.128

255.255.255.224

192.168.26.178

F0/3

R2

 

 

 

192.168.26.64

255.255.255.192

192.168.26.177

F0/3

192.168.26.160

 

192.168.26.177

F0/3

 

  •  

réseau 

@IP 1ere Machine

masque

passerelle

STOCK

192.168.26.65

255.255.255.192

192.168.26.126

ADMINISTRATION

192.168.26.161

255.255.255.240

192.168.26.174

CLIENTS

192.168.26.1

255.255.255.192

192.168.26.62

PUBLICITE

192.168.26.129

255.255.255.224

192.168.26.158

 

 

 

 

 

 

Dossier n°3 : Commutation (14 pts)

 

  • la liaison switch-switch : agrégée ? supporte une agrégation de VLAN  

  • Access et runk

  •  

SW1(config)#interface range fa0/1-34

  Switchport mode access

Interface range fa0/47, fa0/48

SW1(config-if-range)#switchport mode trunk

SW1(config-if-range)#Switchport mode trunk natif vlan 99

  • VTP (VLAN Trunking Protocol) 

 

  •  

Switch 

Mode de fonctionnement

Configuration du mode

SW1

client

Vtp mode client

SW2

client

Vtp mode client

SW3

client

Vtp mode client

SW4

client

Vtp mode client

SW5

serveur

Vtp mode serveur

SW6

serveur

Vtp mode serveur

 

  • Switch : 

Sw6(config)# int fa0/6

Sw6(config-if)#switchport mode trunk natif vlan 99

Sw6(config-if)#switchport mode trunk

Routeur :

R2(config)# int f0/0

R2(config-if)#no shutdown

R2(config-if)#no ip address

R2(config-if)#exit

R2(config)# int f0/0.10

R2(config-if)# ip address 192.168.26.126  255.255.255.192

R2(config-if)# encapsulation dot1q 10

R2(config)# int f0/0.20

R2(config-if)# ip address 192.168.26. 62 255.255.255.192

R2(config-if)# encapsulation dot1q 20

R2(config)# int f0/0.30

R2(config-if)# ip address 192.168.26.158 255.255.255.224

R2(config-if)# encapsulation dot1q 30

R2(config)# int f0/0.40

R2(config-if)# ip address 192.168.26.174 255.255.255.240

R2(config-if)# encapsulation dot1q 40

R2(config)# int f0/0.99

R2(config-if)# ip address 192.168.26.190 255.255.255.240

R2(config-if)# encapsulation dot1q 99

 

 

  • Si le switch SW1 reçoit une diffusion d’une machine il la retransmise SW5 (et tous les autres ports) SW5 la retransmise vers SW6 (et tous les autres ports) ; SW6 la retransmise vers SW1  et la boucle reprend sans fin 

  • Le protocole STP garantit l’unicité du chemin logique entre toutes les destinations sur le réseau en bloquant intentionnellement les chemins redondants susceptibles d’entraîner la formation d’une boucle.

  •  Le commutateur avec le BID le plus faible remporte l’élection et devient le pont racine (la plus faible valeur de priorité sinon la plus faible Adresse MAC )

  • Le coût de chemin global le plus faible vers le pont racine,

Sinon, la valeur de priorité de port la plus faible,

Sinon l’ID de port le plus faible

  • SW6,  tous ses ports sont des ports désignés

 

  •  

Commutateur

Ports

Coûts 

Rôle STP

SW1

F0/47

F0/48

119  a revoir

4

Port Non Désigné

Port racine

SW2

F0/47

F0/48

102

19

Port Non Désigné

Port racine

SW3

F0/47

F0/48

6

19

Port Non Désigné

Port racine

SW4

F0/47

F0/48

6

4

Port Non Désigné

Port racine

SW5

F0/1

F0/2

F0/3

F0/4

F0/5

23

119

23

8

2

Port Désigné

Port Désigné

Port Désigné

Port Désigné

Port racine

 

 

Dossier n°4 : Connexion étendue et ACLs(9,5 pts)

  • Le relais de trame est un protocole de réseau étendu, protocole de la couche liaison qui gère plusieurs réseaux virtuels point à point 

  • Economie de matériel, cout beaucoup inferieur à celui d’une liaison PPP dédié

  • Oui car le DLCI n’a qu’une signification local comparable à l’adresse MAC d’un réseau Ethernet

  •  

R1#configure terminal 

R1(config)#interface serial 0/0/0

R1(config-if)#encapsulation frame relay 

R1(config-if)#clock rate 56 

R1(config-if)#no shutdown

R1(config-if)# no ip address

R1(config-if)#Exit

 

 

 

 

R1(config)# interface serial 0/0/0.102 point-to-point

R1(config-if)#ip address 40.0.0.1 255.255.255.252

R1(config-if)#bandwidth 64

R1(config-if)#Frame Relay interface-dlci 102

R1(config-if)#Exit

 

R1(config)# interface serial 0/0/0.103 point-to-point

R1(config-if)#ip address 40.0.0.5  255.255.255.252

R1(config-if)#bandwidth 64

R1(config-if)#Frame Relay interface-dlci 103

R1(config-if)#Exit

 

R1(config)# interface serial 0/0/0.104 point-to-point

R1(config-if)#ip address 40.0.0.9 255.255.255.252

R1(config-if)#bandwidth 64

R1(config-if)#Frame Relay interface-dlci 104

R1(config-if)#Exit

 

  •  

    • Access-list 100 deny ip  172.160.28.0 0.0.0.255 172.160.28.160 0.0.0.15 

Access-list 100 permit ip  any any  

 

Access-list 102 permit tcp any any eq 80

Access-list 102 permit tcp  192.168.26.160  0.0.0.15 any eq 21

Access-list 102 permit tcp  192.168.26.160  0.0.0.15 any eq 20

 

Access-list 103 permit tcp  any any established

 

    • R2(config)# interface F0/0.40

R2(config-if)#ip access-group 100 out

 

R2(config)# interface s0/0

R2(config-if)#ip access-group 102 out

R2(config-if)#ip access-group 103 in