Proposition_7 réseau

 

Durée : 4h

Brevet de Technicien supérieur

Systèmes et réseaux informatiques

 

 

Examen de fin de formation

Proposition N°2

Questions de cours (1 pt)

 

  • Citez quatre protocoles de la couche application du modèle OSI.0,25 pts

  • De quelle manière la couche liaison de données prépare-t-elle les paquets pour la transmission ? 0,25 pts

  • Quelles sont les mesures les plus communément utilisées dans les protocoles de routage dynamique d’IP ? 0,25 pts

  • Quelles sont les principales caractéristiques du protocole RIPv1 ? 0,25 pts

 

Problème 1 : Réseau étendu (7,5 pts)

 

Topologie 

 

 

 

  • Exécuter des tâches de configuration de base sur les trois routeurs. 1,5 pt 

  • Configurez le nom d’hôte (R1, R2 et R3).

  • Désactivez la recherche DNS. 

  • Configurez un mot de passe secret de mode d’exécution privilégié. (mot de  passe : 123) 

  • Configurez une bannière de message du jour. (un message de votre choix) 

  • Configurez un mot de passe pour les connexions console. (mot de passe : 123) 

  • Configurez un mot de passe pour les connexions VTY. (mot de passe de : 123)  

  • Sauvegardez la configuration courante dans NVRAM.

  • Configurez et activez des interfaces sur les trois routeurs (clock rate =64000). 1,5 pt

  • Configurez le routage RIPv2 sur tous les routeurs. 0,75 pts

  • Remplacez l’encapsulation par défaut par l’encapsulation PPP sur les interfaces série de tous les routeurs. 1,5 pt

  • Configurez l’authentification PPP à l’aide des protocoles PAP entre le routeur R1 et le routeur R2 (utilisateur : nom de routeur et  mot de passe : 123) 1,5 pts

  • Remplacez l’authentification PPP à l’aide de protocole PAP par l’authentification  CHAP, sur la liaison série reliant le routeur R2 et le routeur R3. (utilisateur : nom de routeur et  mot de passe : 123) 0,75 pts

 

Problème 2 : Commutation (10,5 pts)

 

Topologie 

       Table d’adressage

 

 

Affectations des ports – Commutateur 2

Tableau de configuration des interfaces – Routeur 1

  • Etablir une configuration de base de chaque commutateur. 1,5 pt

    • Nom de chaque commutateur. (comm1, comm2 et comm3)

    • Mot de passe pour le port Console : 123

    • Mot de passe pour Telnet : 456

    • Mot de passe secret pour le mode enable : 789.

    • Crypter les mots de passe.

    • Sauvegarder la configuration courante dans la mémoire NVRAM.

  • Configurez la sécurité des ports sur lesquels sont connectés les PC1, PC2 et PC3. 1,5 pt

  • Configurer l’agrégation sur les trois commutateurs le VLAN 99  en tant que VLAN de gestion et natif. 3 pts

  • Créez un domaine VTP nommé SRI2 contenant les 3 commutateurs, puis configurez et sécurisez (mot de passe : 123) le Switch 1 en tant que serveur VTP et Switch 2 et 3 comme Client VTP. 1,5 pt

  • Segmentez ce réseau en 3 VLAN : 0,75 pts

  • VLAN 10 (RH) : Contenant tous le PC1.

  • VLAN 20 (Ingénierie) : Contenant le PC2.

  • VLAN 30 (Ventes) : Contenant le PC3.

  • Vlan 99 Gestion

  • Affectez les ports aux différents VLAN. 0,75 pts

  • Configurer un routeur avec des sous-interfaces correspondant aux VLAN configurés, utiliser le type de routage « router-on-a-stick ». 1,5 pt

 

 

Un point sur la présentation de la copie

 

 

 

 

 

 

Bonne chance

 

Correction

Brevet de Technicien supérieur

Systèmes et réseaux informatiques

Durée : 4h

 

 

Indice de réponse 

Proposition N°2

Questions de cours

 

  • HTTP-SMTP-FTP-DHCP (il y on a d’autres).

  • La couche liaison de données prépare un paquet pour le transporter à travers les supports locaux en l’encapsulant avec un en-tête et une queue de bande pour créer une trame.

  • nombre de sauts-bande passante-temps d’attente-coût.

  • RIP est un protocole de routage à vecteur de distance.

La mesure est le nombre de saut.

Les routes annoncées avec un nombre de saut supérieur à 15 sont inaccessible

Les messages de mise à jour sont diffusés toutes les 30 secondes.

 

Problème 1 : Réseau étendu

 

  • Configuration de base pour les trois routeurs

 

         Pour R1 :

 

  • Router(config)#hostname R1

  • R1(config)#no ip domain-lookup

  • R1(config)#enable secret 123

  • R1(config)#banner motd  %bonjour%

  • R1(config)#line console 0

R1(config-line)#password 123

R1(config-line)#login

R1(config-line)#exit (cette commande est facultative)

  • R1(config)#line vty 0 4

R1(config-line)#password 123

R1(config-line)#login

R1(config-line)#exit (cette commande est facultative)

  • R1#copy running-config startup-config

 

         Pour R2 :

 

  • Router(config)#hostname R2

  • R2(config)#no ip domain-lookup

  • R2(config)#enable secret 123

  • R2(config)#banner motd  %bonjour%

  • R2(config)#line console 0

R2(config-line)#password 123

R2(config-line)#login

R2(config-line)#exit (cette commande est facultative)

  • R2(config)#line vty 0 4

R2(config-line)#password 123

R2(config-line)#login

R2(config-line)#exit (cette commande est facultative)

  • R2#copy running-config startup-config

 

         Pour R3 :

 

  • Router(config)#hostname R3

  • R3(config)#no ip domain-lookup

  • R3(config)#enable secret 123

  • R3(config)#banner motd  %bonjour%

  • R3(config)#line console 0

R3(config-line)#password 123

R3(config-line)#login

R3(config-line)#exit (cette commande est facultative)

  • R3(config)#line vty 0 4

R3(config-line)#password 123

R3(config-line)#login

R3(config-line)#exit (cette commande est facultative)

  • R3#copy running-config startup-config

 

  • Configuration des interfaces des trois routeurs.

 

Pour R1:

 

Interface FastEthernet 0/1

 

R1(config)#interface FastEthernet0/1

R1(config-if)#ip address 192.168.10.1 255.255.255.0

R1(config-if)#no shutdown

 

Interface Serial 0/0/0

 

R1(config)#interface Serial0/0/0

R1(config-if)#ip address 10.1.1.1 255.255.255.252

R1(config-if)#clock rate 64000

R1(config-if)#no shutdown

 

Pour R2 :

 

 

Interface Serial 0/0/0

 

R2(config)#interface Serial0/0/0

R2(config-if)#ip address 10.1.1.2 255.255.255.252

R2(config-if)#no shutdown

 

Interface Serial 0/0/1

 

R2(config)#interface Serial0/0/1

R2(config-if)# ip address 10.2.2.1 255.255.255.252

R2(config-if)#clock rate 64000

R2(config-if)#no shutdown

 

Pour R3:

 

Interface FastEthernet 0/1

 

R3(config)#interface FastEthernet0/1

R3(config-if)#ip address 192.168.30.1 255.255.255.0

R3(config-if)#no shutdown

 

 

Interface Serial 0/0/1

 

R3(config)#interface Serial0/0/1

R3(config-if)#ip address 10.2.2.2 255.255.255.252

R3(config-if)#no shutdown

 

  • Configuration de routage RIPv2 sur les trois routeurs

 

Pour R1 :

 

R1(config)#router rip 

R1(config-router)#version 2

R1(config-router)#network 192.168.10.0 

R1(config-router)#network 10.1.1.0

R1(config-router)#end 

 

Pour R2 :

 

R2(config)#router rip 

R2(config-router)#version 2

R2(config-router)#network  10.1.1.0

R2(config-router)#network  10.2.2.0

R2(config-router)#end 

 

  Pour R3 :

 

R3(config)#router rip 

R3(config-router)#version 2

R3(config-router)#network  192.168.30.0

R3(config-router)#network 10.2.2.0

R3(config-router)#end 

 

  • Configuration de  l’encapsulation PPP sur les interfaces série de tous les routeurs.

 

Pour R1 :

 

R1(config)#interface serial 0/0/0

R1(config-if)#encapsulation ppp

 

 

Pour R2 :

 

R2(config)#interface serial 0/0/0

R2(config-if)#encapsulation ppp

 

R2(config)#interface serial 0/0/1

R2(config-if)#encapsulation ppp

 

 

  Pour R3 :

 

R3(config)#interface serial 0/0/1

R3(config-if)#encapsulation ppp

 

  • Configuration de l’authentification PPP à l’aide des protocoles PAP 

 

Pour R1:

R1(config)#username R1 password 123

R1(config)#interface Serial0/0/0

R1(config-if)#ppp authentication pap

R1(config-if)#ppp pap sent-username R2 password 123

 

Pour R2:

 

R2(config)#username R2 password 123

R2(config)#interface Serial0/0/0

R2(config-if)#ppp authentication pap

R2(config-if)#ppp pap sent-username R1 password 123

 

  • Remplacement de  l’authentification PPP à l’aide de protocole PAP par l’authentification  CHAP sur la liaison série reliant le routeur R2 et le routeur R3.

 

Pour R2:

 

R2(config)#username R3 password 123

R2(config)#interface Serial0/0/1

R2(config-if)#ppp authentication chap

 

Pour R3:

R3(config)#username R2 password 123

R3(config)#interface Serial0/0/1

R3(config-if)#ppp authentication chap

 

Problème 2 : La commutation 

 

  • Configuration de base des commutateurs

 

Comm1 :

 

  • Switch(config)#hostname comm1

  • comm1(config)#line con 0

comm1(config-line)#password 123

comm1(config-line)# login

  • comm1(config)#line vty 0 4

comm1(config-line)#password 456

comm1(config-line)# login

  • comm1(config)#enable secret 789

  • comm1(config)#service password-encryption

  • comm1#copy running-config startup-config

 

Comm2:

 

  • Switch(config)#hostname comm2

  • Comm2(config)#line con 0

Comm2(config-line)#password 123

Comm2(config-line)# login

  • Comm2(config)#line vty 0 4

Comm2(config-line)#password 456

Comm2(config-line)# login

  • Comm2(config)#enable secret 789

  • Comm2(config)#service password-encryption

  • Comm2#copy running-config startup-config

 

Comm3:

 

  • Switch(config)#hostname comm3

  • Comm3(config)#line con 0

Comm3(config-line)#password 123

Comm3(config-line)# login

  • Comm3(config)#line vty 0 4

Comm3(config-line)#password 456

Comm3(config-line)# login

  • Comm3(config)#enable secret 789

  • Comm3(config)#service password-encryption

  • Comm3#copy running-config startup-config

 

  • Configuration de la sécurité des ports en mode d’accès sur lesquels sont connectés les PC1, PC2 et PC3. 

La sécurité est définie sur comm2 (les ports fa0/11, fa0/18 et fa0/6):

 

Comm2(config)#interface fastEthernet 0/11

Comm2(config-if)#switchport mode access 

Comm2(config-if)#switchport port-security 

Comm2(config-if)#switchport port-security maximum 1

 

Comm2(config)#interface fastEthernet 0/18

Comm2(config-if)#switchport mode access 

Comm2(config-if)#switchport port-security 

Comm2(config-if)#switchport port-security maximum 1

 

Comm2(config)#interface fastEthernet 0/6

Comm2(config-if)#switchport mode access 

Comm2(config-if)#switchport port-security 

Comm2(config-if)#switchport port-security maximum 1

 

  • Configuration de l’agrégation et vlan99 en tant que vlan natif et de gestion sur les trois commutateurs

 

Comm1 :

 

Vlan de gestion 

 

Comm1 (config)#interface vlan 99

Comm1(config-if) #ip address 172.17.99.11 255.255.255.0

Comm1 (config-if)#exit

Comm1 (config)# ip default-gateway 172.17.99.1

 

Vlan natif et agrégation

 

Comm1 (config)#interface FastEthernet0/1

Comm1 (config-if)#switchport trunk native vlan 99

Comm1 (config-if)# switchport mode trunk

 

Comm1 (config)#interface FastEthernet0/2

Comm1 (config-if)#switchport trunk native vlan 99

Comm1 (config-if)# switchport mode trunk

 

Comm1 (config)#interface FastEthernet0/3

Comm1 (config-if)# switchport trunk native vlan 99

Comm1 (config-if)# switchport mode trunk

 

Comm1 (config)#interface FastEthernet0/4

Comm1 (config-if)# switchport trunk native vlan 99

Comm1 (config-if)# switchport mode trunk

 

Comm1 (config)#interface FastEthernet0/5

Comm1 (config-if)# switchport trunk native vlan 99

Comm1 (config-if)# switchport mode trunk

 

Comm2 :

 

Vlan de gestion 

 

Comm2 (config)#interface vlan 99

Comm2(config-if) #ip address 172.17.99.12 255.255.255.0

Comm2 (config-if)#exit

Comm2 (config)# ip default-gateway 172.17.99.1

 

Vlan natif et agrégation

 

Comm2 (config)#interface FastEthernet0/1

Comm2 (config-if)#switchport trunk native vlan 99

Comm2 (config-if)# switchport mode trunk

 

Comm2 (config)#interface FastEthernet0/2

Comm2 (config-if)#switchport trunk native vlan 99

Comm2 (config-if)# switchport mode trunk

 

Comm2 (config)#interface FastEthernet0/3

Comm2 (config-if)# switchport trunk native vlan 99

Comm2 (config-if)# switchport mode trunk

 

Comm2 (config)#interface FastEthernet0/4

Comm2 (config-if)# switchport trunk native vlan 99

Comm2 (config-if)# switchport mode trunk

 

Comm3 :

 

Vlan de gestion

 

Comm3 (config)#interface vlan 99

Comm3(config-if) #ip address 172.17.99.13  255.255.255.0

Comm3 (config-if)#exit

Comm3 (config)# ip default-gateway 172.17.99.1 

 

Vlan natif  et aggregation

 

Comm3 (config)#interface FastEthernet0/1

Comm3 (config-if)#switchport trunk native vlan 99

Comm3 (config-if)# switchport mode trunk

 

Comm3 (config)#interface FastEthernet0/2

Comm3 (config-if)#switchport trunk native vlan 99

Comm3 (config-if)# switchport mode trunk

 

Comm3 (config)#interface FastEthernet0/3

Comm3 (config-if)# switchport trunk native vlan 99

Comm3 (config-if)# switchport mode trunk

 

Comm3 (config)#interface FastEthernet0/4

Comm3 (config-if)# switchport trunk native vlan 99

Comm3 (config-if)# switchport mode trunk

 

  • Création d’un domaine VTP nommé SRI2 contenant les 3 commutateurs.

Comm1 :

 

Comm1(config)#vtp mode server

Comm1(config)#vtp domain SRI2

Comm1(config)#vtp password 123

Comm1(config)#end

 

Comm2 :

 

Comm2(config)#vtp mode client

Comm2(config)#vtp domain SRI2

Comm2(config)#vtp password 123

Comm2(config)#end

 

Comm3 :

 

Comm3(config)#vtp mode client

Comm3(config)#vtp domain SRI2

Comm3(config)#vtp password 123

Comm3(config)#end 

 

  • Création des Vlans

Puisque le commutateur 1 est un serveur, il suffit de    créer les   vlans sur comm1.

Comm1(config)#vlan 99

Comm1(config-vlan)#name Gestion

Comm1(config-vlan)#exit

 

Comm1(config)#vlan 10

Comm1(config-vlan)#name RH

Comm1(config-vlan)#exit

 

Comm1(config)#vlan 20

Comm1(config-vlan)#name Ingenieurie

Comm1(config-vlan)#exit

 

Comm1(config)#vlan 30

Comm1(config-vlan)#name Ventes

Comm1(config-vlan)#exit

 

  • Affectation des ports aux vlans

 

Les ports se trouvent sur comm2, donc c’est sur ce commutateurs qu’il faut configurer l’appartenance des ports aux vlans

Comm2(config)#interface fa0/11

Comm2(config-if)#switchport access vlan 10

 

Comm2(config)#interface fa0/18

Comm2(config-if)#switchport access vlan 20

 

Comm2(config)#interface range fa0/6

Comm2(config-if)#switchport access vlan 30

 

  • Configuration du routage entre vlans en utilisant le routage « router-on-a-stick »

 

R1(config)#interface fastethernet 0/1

R1(config-if)#no shutdown

 

R1(config-if)#interface fastethernet 0/1.10

R1(config-subif)#encapsulation dot1q 10

R1(config-subif)#ip address 172.17.10.1 255.255.255.0

R1(config-if)#interface fastethernet 0/1.20

R1(config-subif)#encapsulation dot1q 20

R1(config-subif)#ip address 172.17.20.1 255.255.255.0

 

R1(config-if)#interface fastethernet 0/1.30

R1(config-subif)#encapsulation dot1q 30

R1(config-subif)#ip address 172.17.30.1 255.255.255.0

 

R1(config-if)#interface fastethernet 0/1.99

R1(config-subif)#encapsulation dot1q 99 native

R1(config-subif)#ip address 172.17.99.1 255.255.255.0

 

Configuration de l’interface fa0/0 

 

R1(config)# interface FastEthernet0/0

R1(config-if)#ip address 172.17.50.1 255.255.255.0

R1(config-if)#description server interface

R1(config-if)#no shutdown

R1(config-if)#end

 

 

 

 

 

14